التخطي إلى المحتوى الرئيسي
pdf?stylesheet=default
Blackboard Help

دعم المستعرض لـ SP 12

المستعرضات المعتمدة

تدعم Blackboard أربعة مستعرضات أساسية لإصدارات Learn. وقد تم تضمين الارتباطات المؤدية إلى مواقع موردي المستعرضات في هذا الموضوع.

لمعرفة المزيد حول السياسة العامة لدعم المستعرض في Blackboard وكذلك المعلومات الخاصة بـ Javascript وملفات تعريف الارتباط والبرامج الأخرى، يرجى مراجعة  سياسة دعم المستعرض.

إصدارات المستعرض المسردة هي تلك التي كانت متوفرة عند إصدار Blackboard Learn 9.1 Service Pack 13 في يونيو 2013. وهي ليست المستعرضات الوحيدات المعتمدة في هذا الإصدار. ولمعرفة المزيد، راجع موضوع "سياسة دعم المستعرض" .

المستعرضات ذوات الإصدار التقليدي

تعد التواريخ المسردة هي تواريخ الإصدار الأصلية للإتاحة العامة.

شعار Microsoft Internet Explorer
  • Internet Explorer® 10 من Microsoft (26 أكتوبر 2012 لـ Windows 8،  26 فبراير 2013 لـ Windows 7)
  • Internet Explorer 9 من Microsoft  (14 مارس 2011)
  • هناك بعض خيارات التكوين لـ Internet Explorer التي قد تجعل بعض ميزات Blackboard Learn صعبة الاستخدام. ولمعرفة المزيد، راجع موضوعات سياسة دعم المستعرض و مناطق أمان Internet Explorer وطريقة عرض التوافق .

شعار Apple Safari
  • Safari® 6 من Apple (25 يوليو 2012)
  • Safari 5 من Apple (7 يوليو 2010)
  • ويعتبر الإصدار 5 من Safari لـ Windows استثناءً. ودعم Apple المستمر لهذا المستعرض هو أمر غير واضح، ولم تقم Blackboard باختباره.

المستعرضات المستندة إلى القناة المحدثة تلقائيًا

تعد التواريخ المسردة هي أحدث تواريخ لإصدار التصحيح المرقم.

شعار مستعرض Mozilla Firefox
  • Firefox® 21 (قناة ثابتة) من Mozilla (14 مايو 2013)
  • Firefox 17 (قناة ESR) من Mozilla (14 مايو 2013)
شعار Google Chrome
  • Chrome™ 27(قناة ثابتة) من Google (21 مايو 2013)

ألا يمكنك رؤية المستعرض أو الإصدار الخاص به؟

يمكن دعم المستعرضين الأقدم والأحدث من هذين الموردين. ولمعرفة المزيد، راجع موضوع سياسة دعم المستعرض.

Java والأدوات الإضافية لمستعرض آخر

تتطلب مجموعة من ميزات Blackboard Learn تثبيت برنامج إضافي معين. وبدون هذه البرامج الإضافية، لا تعمل الميزات نفسها. وللحصول على حزمة الخدمة هذه من Learn، تتطلب الميزات التالية وجود أدوات إضافية:

يعد الإصدار 7 من JRE هو الإصدار الموصى به للميزات التي تعتمد عليه. وقد يعمل الإصدار 6 من JRE، لكن قد يتسبب في حدوث سلوك غير متوقع. كما تقر Oracle بوجود بعض المشكلات المتعلقة بالأمان مع الإصدار 6 من JRE.

في نظام التشغيل Mac OS X من Apple، لا يدعم المستعرض Google Chrome الإصدار 7 من Java نظرًا لعدم التوافق بين Java 64 بت و Chrome 32 بت. إلا أن مستعرضي Firefox و Safari ليس لديهما هذا التحديد بالنسبة لنظام التشغيل Mac OS X. فيما يجب على مستخدمي المستعرض Chrome على نظام التشغيل Mac OS X تكوين دعم الإصدار 6 من Java لكي يتمكنوا من الوصول إلى الميزات المسردة أعلاه.

يعدالإصدار 11 من Adobe Flash Player هو الإصدار الموصى به للأداة الإضافية Adobe Flash Player، إلا أن خدمة YouTube هي التي تقوم في الأساس بتحديد الإصدار المطلوب لهذه الأداة الإضافية. 

لا يتطلب Blackboard Learn أية أدوات إضافية أخرى للمستعرض. ولمعرفة المزيد حول الأدوات الإضافية والتكنولوجيا المساعدة للمستعرض وبرامج الدعم الأخرى،راجع موضوع سياسة دعم المستعرض.

ارتباطات الأداة الإضافية